Jump to content
Civic Shuttle Club
stasrek

ПОМОГИТЕ!:( Проблема с АКПП

Recommended Posts

Ребят, очень нужна помощь! Делал кап. ремонт двигателя, вынимали его, соответственно всю косу отцепляли. Двигатель в порядке, теперь автомат сломали( АКПП 4wd, маркировка M4SA кажется. Проблема в том, что не позволяет набрать больше 2000 оборотов. На месте в режимах P и N хоть до отсечки крутится, а на ходу никак. Разъединяли 3 фишки (те, что под трамблером) при кап. ремонте, думал поломали провода,- сделал ревизию, нет обломов. Но фишки все одинаковые, универсальные, т. е. любую из трех "пап" можно воткнуть в любую из трех "мам". Сначала воткнул в одном порядке, мигала S4, ошибка 7 мигала. Потом переставил и так и сяк, с какого-то раза раз, и ошибка исчезла. Но проблема осталась, да дает набрать больше 2000 и все тут! Все режимы работают при этом, LOW включается (хотя когда включаю "2", нету былого еле заметного пинка).

 

Парни, что за херня? Может у кого есть фото или описание как правильно фишки соединить? Или что вообще думаете по этому поводу?

Share this post


Link to post
Share on other sites

У меня рассыхалась кольцо уплотнительное трамблёра,масло гнало как раз на саленоиды.Ещё датчик температурный как раз под трамблёром.Не знаю как уж они связаны но методом научного тыка обнаружил что при его ( в смысле фишки ) шевелении моргала-переставала S4.

Речь идёт о фишках под трамблёром?Коробас MPSA.Так какие Фишки посмотреть?Ещё при ревизии этой проблемы обнаружил что саленоиды не родные провода спаяны.

Share this post


Link to post
Share on other sites

У меня рассыхалась кольцо уплотнительное трамблёра,масло гнало как раз на саленоиды.Ещё датчик температурный как раз под трамблёром.Не знаю как уж они связаны но методом научного тыка обнаружил что при его ( в смысле фишки ) шевелении моргала-переставала S4.

Речь идёт о фишках под трамблёром?Коробас MPSA.Так какие Фишки посмотреть?Ещё при ревизии этой проблемы обнаружил что саленоиды не родные провода спаяны.

Да да, вечно из под трамблера гонит, и все на провода. В итоге дубеют. А датчик температурный одноконтактный или двухконтактный там шевелил?

 

Да, речь о фишках под трамблером, на соленоиды. Вот товарищ из мануала скинул, инфа достоверная должна быть:

 

на верхний соленоид идёт красный + зелено-черный

на нижний синий + зеленый

на остаток серый + коричнево-черный

Share this post


Link to post
Share on other sites

Все, отбой, починил!!! :D  :D  :D  B)  B)  B)  Дело было в неправильно подключенных фишках соленоидов.

Share this post


Link to post
Share on other sites

Все хорошо, что хорошо заканчивается.

Share this post


Link to post
Share on other sites

B)

Share this post


Link to post
Share on other sites

Парни выручайте у меня такая проблема возникла Руль крутиться вродебы легко, но с какими то упорами в лево и в право при повороте примерно на 90 градусов в любую сторону сторону и через каждые 180 градусов упоры примерно по горизонтали. ПОМОГИТЕ КТО ЧЕМ МОЖЕТ....

.

Share this post


Link to post
Share on other sites

Уже какой век, что вы гоните, уже все роутеры поддержуют 100 Мбит/с, да и провайдеры вроде цены снизили, и вообще как понять хакнул свой роутер? о_О может провайдера?

.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×